Some of our services appear not to be working at the moment.

Our team has been notified, and is working on sorting out the issue.

The Incompatible API Version error means your plugin has to be updated. You will need to wait for the plugin developer to update it.

You can check your server API version by typing '/ver' in-game.
Was this article helpful?
Cancel
Thank you!